Why the web store is asking my approval for the subscription I purchased online?

Solution Verified - Updated -

Environment

Red Hat Customer Portal
Red Hat Webstore

Issue

  • After purchasing subscription online (Weborder), additional Weborder approval is required.

Resolution

If additional approval is needed for your weborder purchase, please contact our Customer Service and provide us with the web-store order number (WXXXXXXX)

  • Once Customer Service receives the web-store order number (WXXXXXXX) from you, an approval link will be sent to you asking for your acknowledgement on “Statement of Acceptance” (The approval link is valid for 24-hours)

  • Once Customer Service receives the acknowledgement from you, the order will be released accordingly

NOTE
In the meantime, you won't be able to access anything in the Customer Portal until the order is released (unless you already have another active subscription).

You need to contact our Customer Service immediately as the order can be only released within 5 days from the purchase date. After 5 days, the Weborder will be automatically cancelled and you would need to make a new purchase.

Root Cause

Order not released after purchasing online subscription (Weborder)

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