Why role environment is showing I am registered to no courses?

Solution Verified - Updated -

Environment

  • Red Hat Online Learning (ROLE)

Issue

  • Unable to login to ROLE portal.
  • I am registered to courses of ROLE, but ROLE portal is not showing any of those courses.
  • Upon login I get error
"You are currently not enrolled in any classes."

Resolution

  • Check login ID is correct, verify it with registration confirmation mail.
  • For registration related issues mail to training@redhat.com, mentioning registered email address
    and username.

Root Cause

  • Registration related issues are handled by training and sales teams.

This solution is part of Red Hat’s fast-track publication program, providing a huge library of solutions that Red Hat engineers have created while supporting our customers. To give you the knowledge you need the instant it becomes available, these articles may be presented in a raw and unedited form.

Comments