New Subscriptions are not visible on the portal/Unable to list or attach newly purchased subscriptions/Account sync issue.

Solution Verified - Updated -

Environment

  • Red Hat Customer Portal
  • Red Hat Enterprise Linux

Issue

  • New Subscriptions are not visible on the portal
  • Subscription manager commands not listing any available subscriptions
  • Cannot attach subscriptions
  • Able to register the system but when trying to subscribe it can’t find a valid subscription. Auto-attach says it worked but no subscriptions are attached.

Resolution

  • If the newly purchased Subscriptions are not visible on the Customer Portal, possibly an account sync issue. Please contactCustomerService to reference this Solution, to make sure your account is in sync.

  • While sending an email to customer service please provide the following details.

    • Account
    • Log-in ID
    • Contract #
  • If this issue persists, please file a support case

Root Cause

  • Subscriptions are not synced with the account properly.

Diagnostic Steps

  • Subscriptions are not synced with the account properly that needs to be checked with CustomerService

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