Cyclic reboot after RHEV3 hypervisor instalation

Latest response

Hi,

After initial installation of rhevh-6.2-20111108.0.iso on a IBM x3550M2, 2 x 146, 32 Gb Ram the machine reboots as it should. - I removed instalation DVD, but the machine cant boot from HDD, and reboots immediately when it comes to HDD. After that it reboots cyclic. I tried installation several times with same result. Also tried to delete raid an install on single disk, same result.

I have made at Support Case (00567500) but tickets on Beta versions are handled as priority 4, and support is slow. - First guess from them was to check the bios of the server and make sure that UEFI mode is set to legacy boot mode, and it was set. I have several RHEV 2.2 running on same HW.

 

So i'm totally stuck'ed in my test. 
 

Has anyone else seen this problem or similar.

 

BR,

Peter Calum, TDC Denmark

Responses

It looks like you were advised to switch to legacy mode due to:

https://bugzilla.redhat.com/show_bug.cgi?id=747102

 

I'm going to ask someone that has this hardware to try to recreate your issue.

All are saying that the problem has been resolved when switching to legacy mode.

 

However another feedback was that if you've changed the mode to legacy, then you have to re-install in that mode. Meaning if you installed the RHEV Hypervisor before you've changed the bios setting after the installation the problem will continue until you re-install the Hypervisor

 

I hope this helps,

Simon.

Hi

i have 2 hypervisors that change from being up to

becoming non operational after 10/20 seconds any idea's

 

regards

Brian

Thus are not fit for the cluster.

 

It can be that you've not configured the additional networks yet or that they don't have access to the storage, or their CPU level is lower (don't have the required flags) then the level (CPU Name) defined for the cluster.

 

You should be able to see the reason in the events log (Go to the events tab, or just below the details pan, or select the host and in the details pan click the events tab)

 

Place the host in maintenance, fix the issue reported in the event log and then activate it again.

Thank, now i understand better. -

Is this what you mean by install in legacy mode ?

 

To install the operating system in legacy Mode, boot to the F1 menu options. Select Start Options and Legacy Only. With the Install DVD inserted in the DVD drive, press a key once you see the prompt to 'Press any key to boot from DVD.' Once the install completes, the operating system will now be installed in 'Legacy Mode.'

 

I'll update my case with this information, and try installation again in this way.

 

Update : This works.

 

BR,

Peter

So it is the same issue