full red screen after boot from RHEV installation CDROM

Latest response

Hi everybody,

 

today I started to build our test RHEV-3 test environemnt and after affter few little problem (solved) with the manager we are in big trouble with the Hypervisors.

 

After the first boot we get a full red screen instead of the configuration menu that are shown on the guides.

 

Any of you have had the same problem?

 

any help is appreciated.

Berst Regards

Danilo Ingami

Responses

Hi Simon,

thanks for the prompt answer.

 

The behavior I described appear after the initial menu that appear in the video when the timer show 3:18. 

On the menu, where you can accept the installation or quit, we got the red screen.

 

Danilo

Did you see any errors just prior to the red screen?

 

We are using HP460G6 and before the red screen everithing going well.

We have other three nodes in production with the same hardware with RHEV-H 5.7 running.

 

the screen turns red on the ILO remote console and on the physical console. 

It seems that some encountered issues with RHEL 6.2 on this hardware.

What solved the issue was firmware update.

Could you please verify that your firmware is up to date?