access to 2.6.18-440.el5.x86_64 kernel packages

Latest response

Hi
Please let us know how we can access 2.6.18-440.el5.x86_64 related Kernel packages,

Responses

Hi Roshan,

I guess you need an ELS subscription, but read ELS life time site before buying this product.

ELS for RHEL 5 is nearing it is end date.

So what is the reason you still need the kernel update, I wonder?

Red Hat Enterprise Linux Release Dates does not mention this kernel as an official release.

Regards,

Jan Gerrit