UPI on VMWare Failing

Posted on

Guys, I am using ESXi 6.5 U2 with SAN storage (.vmdk for persistent storage). I'm having a nightmare getting OCP 4.1 or 4.2 to install. I have been focusing in on 4.1 and tried the installer form 4.1.22 and 4.1.23 and on both it is failing to start the authentication operator. Can anyone point me in the direction of how to troubleshoot?