RHEL 7.4 LE for PPC64 hangs during installation

Latest response

Hi everyone. Trying to install RHEL 7.4 LE for PPC64 on an IBM Power 7 8205-E6D machine. I have 16 cores and 256 GB of memory. During installation I get to a certain point and it hangs (see below). I tried to install 7.3 LE and it does the same thing. I tried to install 7.3 BE and that seemed to work. Is there something wrong with my machine setup? Please advise. Thanks

Welcome to the 64-bit Red Hat Enterprise 7.0 installer!
Loading kernel...
Loading initrd...
OF stdout device is: /vdevice/vty@30000000
Preparing to boot Linux version 3.10.0-514.el7.ppc64le (mockbuild@ppc-028.build.eng.bos.redhat.com) (gcc version 4.8.5 20150623 (Red Hat 4.8.5-11) (GCC) ) #1 SMP Wed Oct 19 11:27:06 EDT 2016
Detected machine type: 0000000000000101
Max number of cores passed to firmware: 512 (NR_CPUS = 2048)
Calling ibm,client-architecture-support... done
command line: BOOT_IMAGE=/tftpboot/linuxRHEL7.3le_GA/vmlinuz ip=9.11.220.20::9.11.220.1:255.255.255.0:obi.tuc.stglabs.ibm.com:net0:none nameserver=9.11.227.25 repo=nfs:9.11.194.44:/nim/install/linuxRHEL7.3le_GA ifname=net0:e4:1f:13:51:33:a2 biosdevname=0 inst.vnc
memory layout at init:
memory_limit : 0000000000000000 (16 MB aligned)
alloc_bottom : 000000000c190000
alloc_top : 0000000010000000
alloc_top_hi : 0000000010000000
rmo_top : 0000000010000000
ram_top : 0000000010000000
instantiating rtas at 0x000000000ee20000... done
prom_hold_cpus: skipped
copying OF device tree...
Building dt strings...
Building dt structure...
Device tree strings 0x000000000c1a0000 -> 0x000000000c1a191e
Device tree struct 0x000000000c1b0000 -> 0x000000000c1f0000
Calling quiesce...
returning from prom_init

IBM_RHN User's picture

Responses

Any sort of IBM Power architecture issues will most likely need a support case. Mostly because very very few people in the "community" have Power8 ( an upwards ) systems to compare with. However, having said all that, I wish I had a Power8 system becasue they are awesome and they are RISC which has always been better than CISC.

I happen to have a few dozen ppc64LE LPARs running on Power8 hardware running MongoDB :)

IBM info It looks like that particular hardware only supports Power BE,

For 8205-E6D: (#EC2M)
Minimum required: 0
Maximum allowed: 4 (Initial order maximum: 4)
OS level required:
AIX Version 6.1 with the 6100-09 Technology Level and service pack 5 and APAR IV68443 or later
AIX Version 7.1 with the 7100-03 Technology Level and Service Pack 5 and APAR IV68444 or later
AIX Version 7.1 with the 7100-02 Technology Level and Service Pack 7 or later
AIX Version 6.1 with the 6100-08 Technology Level and service Pack 7 or later
Red Hat Enterprise Linux 6.6, or later
Red Hat Enterprise Linux 7.1, big endian, or later
SUSE Linux Enterprise Server 11, Service Pack 4, or later
IBM i supported only with VIOS. Only virtual ethernet NIC supported

Was this helpful?

We appreciate your feedback. Leave a comment if you would like to provide more detail.
It looks like we have some work to do. Leave a comment to let us know how we could improve.
Close

Welcome! Check out the Getting Started with Red Hat page for quick tours and guides for common tasks.