not able to start RHEVH hosts in RHEV-M

Latest response

RHEVM version= 3.5
RHEV-H Hosts Version = 6.8

I have 2 hosts added in the rhevm and setup was working fine. Due to power outage both the hosts and rhevm went down. Now after booting all the hosts while trying to activate hosts getting error as:

Host xxx.xxx.com installation failed. Host not reachable.

I tried re-installing the rhevh-h hosts but same error persists.
Any help how to fix this issue.

firewall disabled on rhev-m and rhev-h hosts have firewall enabled automatically.

Furqan Alam's picture

Responses

Hello, a couple of things to check: * ensure that DNS is correct (rhev-m, and both hosts) * if you have /etc/host entries on rhev-m (for the hosts) ensure they are correct * if you have /etc/host entries on the hosts (for rhevm) ensure that this is correct * ensure that vdsmd is running on the hosts (service vdsmd status) * from rhev-m ensure that you can ping the hosts.
* use tcpdump to ensure that packets are moving correctly (rhevm communicates to vdsmd on the hosts, listening on tcp/54321) * make sure ntp is running, and clocks are in sync (rhevm and hosts) * if you have re-installed the hosts, make sure you 'remove' them from the gui, so that you can add them again as new.

Hi Marcus, Thanks for the reply. NTP was the culprit here :-) NTP service we re up bt was not synchronize with the ntp server even though both the rhev-h hosts and rhev-m was showing same time, still initializing the hosts was failing.

As soon sync all the hosts with ntp server hosts came online. cheers.

Was this helpful?

We appreciate your feedback. Leave a comment if you would like to provide more detail.
It looks like we have some work to do. Leave a comment to let us know how we could improve.
Close

Welcome! Check out the Getting Started with Red Hat page for quick tours and guides for common tasks.