January 31 Openstack Beta Installation Fails

Posted on

Having run the packstack installation for Openstack on other platforms, it was pretty painless. However, I am trying the new Redhat Beta and it fails with a a dependancy error:

Requires: glibc-common = 2.17-55.el7_0.5
Installed: glibc-common-2.17-72.el7.x86_64 (@anaconda/7.1)

I understand this was upgraded because of a security bug, but it now appears packages like openstack-selinux will not install, therefore the entire installation fails. Are there any know work arounds or fixes? It does not node well for our evaluation if the first step of working with the product fails its own automated installation.

Heinz Schaffner