rhev network issu with public network

Latest response

hello

i have done install new vitalization environment using rhev 3.4 aio

issu is vm can ping hypervisor and hypervisor can ping vm but vm can't go out to public network

Responses

Sounds as though the VM likely has an issue.

Make sure your default route and subnet mask is correct

hostname -I 
netstat -rn | grep ^0.0.0.0 | awk '{ print $2 }'
ifconfig eth0

Assuming eth0 is the primary interface on your VM.

hostname -I
172.16.1.232
netstat -rn | grep ^0.0.0.0 | awk '{ print $2 }'
172.16.0.2
ifconfig eth0
eth0 Link encap:Ethernet HWaddr 00:1A:4A:8E:A4:8A
inet addr:172.16.1.232 Bcast:172.16.255.255 Mask:255.255.0.0
inet6 addr: fe80::21a:4aff:fe8e:a48a/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:81694 errors:0 dropped:0 overruns:0 frame:0
TX packets:926 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:5932664 (5.6 MiB) TX bytes:48800 (47.6 KiB)

Thanks issu fixed

brctl setageing rhevm 0

Thanks for updating the thread - and nice job resolving the issue.

I did not even recognize what you meant by AIO originally. And now I am curious whether the All In One setup is supported, or just a self-support option. Either way - I don't know if you have discovered a bug/issue, or whether that was expected behavior. Hopefully some of the other RHEV folks know.

dear James

AIO mean All In One setup , now am start to build production environment if i face same issue i will open case with RH support

regards