RHEL6u6 workstation (64 bits) can't make bootable DVD

Latest response

Downloaded the recently released rhel-workstation-6.6-x86_64-dvd.iso file, made a DVD as ususal for a new install.

My system just won't begin to boot from it, no error messages seen, just goes to another boot device. Checked the sha256 sums on both the downloaded file and DVD, they're right. Made a second DVD, same result. However, the 32 bit workstation iso is bootable, no problem. Other install disks work also.

Anyone else seen this?

Responses

Check your BIOS for UEFI vs legacy. If you can enable both, I would select the "One Time Boot Menu" option (or whatever) when the host boots. If EFI does not work, try legacy and vice-versa.

BIOS is old (about 6 years) it doesn't have UEFI option.

More info, 6u6 workstation Beta version of file makes a bootable DVD OK. Tried the small boot image rhel-workstation-6.6-x86_64-boot.iso, it booted OK. The 32 bit version of rhel-workstation-6.6-x86_64-dvd.iso also boots OK. So it really looks like rhel-workstation-6.6-x86_64-dvd.iso was built wrong, every other bootable image I've tried has no problems.