What version of RHEL 6 is required to support Hitachi RAID adapter (Intel IOP348) HRA380 and HRA381?

Updated -

Issue

  • What version of RHEL 6 is required to support Hitachi RAID adapter (Intel IOP348) HRA380 and HRA381?

Environment

  • Red Hat Enterprise Linux 6.1
  • Hitachi BladeSymphony 2000 IA-32 Server Module with Hitachi RAID adapter (Intel IOP348) HRA380 and HRA381

Resolution

The Hitachi RAID adapter (Intel IOP348) HRA380 and HRA381 are certified and functional from Red  Hat Enterprise Linux 6.1. Users who wish to use this card with Hitachi BladeSymphony 2000 IA-32 Server Module must  upgrade the operating system to Red Hat Enterprise Linux 6.1 or later.