What is the minimum update release of RHEL 5 needed to support the Intel® Xeon® E2800/E4800/E8800 series of processors (formerly codenamed "Westmere-EX")?

Updated -

Issue

What is the minimum update release of RHEL 5 needed to support the Intel® Xeon® E2800/E4800/E8800 series of processors (formerly codenamed "Westmere-EX")?

Environment

  • Red Hat Enterprise Linux 5
  • One or more Intel® Xeon® E2800/E4800/E8800-series processors

Resolution

The minimum update release required to support Intel® Xeon® E2800/E4800/E8800-series processors is RHEL5.5, due to its inclusion of the patch to support the "always running local APIC" feature of the processor.