What version of RHEL 5 is required to support Neterion X3110 10 Gigabit Ethernet Adapter Card?

Updated -

Issue

  • What version of RHEL 5 is required to support Neterion X3110 10 Gigabit Ethernet Adapter Card?

Environment

  • Red Hat Enterprise Linux 5

Resolution

Neterion X3110 10 Gigabit Ethernet Adapter Card is functional in Red Hat Enterprise Linux 5.5. Users who wish to use this card must upgrade the operating system to Red Hat Enterprise Linux 5.5 or later versions.