Support for QLogic QLE8242 and QLE8252 HBA controllers in Red Hat Enterprise Linux

Updated -

Issue

  • Qlogic QLE8242 and QLE8252 HBA controllers are not natively supported in Red Hat Enterprise Linux

Environment

  • Red Hat Enterprise Linux 6.0 and earlier

  • Qlogic QLE8242 and QLE8252 HBA controllers

Resolution

  • Customers must use non-native drivers for these devices to be made functional in Red Hat Enterprise Linux.

  • While Red Hat is unable to supply these drivers directly, we will fully support the installation on which these drivers are used, and will work with the vendor to resolve any problems found within the Red Hat code.  Support for third party applications developed around the QLE8242 and QLE8252 controllers and dedicated driver is not implied.