Can I upgrade RHOSP to something more recent than satellite-tools-6.x-rpms repo?

Updated -

When Red Hat Satellite server and its capsules are upgraded to a more recent version, content-views which make use of older satellite-tools repos are often mistakenly updated to a release which match the current Satellite server release.

Doing so will bring a more recent puppet version, which will break Red Hat OpenStack Platform (undercloud or overcloud, most likely both).

The f...

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In