Why does updating my Red Hat Enterprise Linux 4 system to the latest packages for Update 4 fail with unresolved dependencies with an error indicating that the kernel-ib package is required?

Updated -

Release Found: Red Hat Enterprise Linux 4 on i386, ia64, and x86_64

Symptom:

Attempting to update my system to the latest Red Hat Enterprise Linux 4 packages, up2date fails to resolve dependencies. The error message indicates that the kernel-ib package is required. A sample error message will look like below (also see attached screenshot for samp...

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In