What is the minimum Red Hat Enterprise Linux kernel required for support of Intel Purley Platform based systems?

Updated -

Issue

Which Red Hat Enterprise Linux kernels support the specific socket count variants of the Intel Purley Platform?

Environment

  • Intel Purley Platform
  • Intel Skylake CPU's
  • Red Hat Enterprise Linux 6 Update 9
  • Red Hat Enterprise Linux 7 Update 3
  • Red Hat Enterprise Linux 7 Update 4

Resolution

Minimum kernel version required for support of the Intel Purley Platform with the Intel Skylake CPU's is as follows:

Table of Contents

No