Intel X710-BM2 requires a DUP package for RHEL7.2 or RHOSP8 or RHOSP9 on Super Micro Computer servers

Updated -

Issue:

In order to use the Intel X710-BM2 under RHEL7.2 or RHOSP8 or RHOSP9 on Super Micro Computer servers, a Driver Update Package is required.

Environment:

Intel X710-BM2
MicroBlade MBI-6119G-T7LX
MicroBlade MBI-6219G-T7LX
RHEL7.2
Red Hat OpenStack Platform (RHOSP) 8
Red Hat OpenStack Platform (RHOSP) 9

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In