What version of RHEL 6 is required to leverage a UMC function via be2net driver?

Updated -

Issue

What version of RHEL 6 is required to leverage a UMC function via be2net driver?

Environment

  • Red Hat Enterprise Linux 6.3 or later
  • x86 and x86_64 architectures.
  • Emulex Corporation OneConnect 10Gb NIC (be3)

Resolution

A UMC function via be2net driver requires RHEL6.3 due to bug.
Users who wish to leverage a UMC function via be2net driver must upgrade the operationg system to Red Hat Enterprise Linux 6.3 or later.

Comments