Which versions of Red Hat Enterprise Linux support the Intel® Xeon® 5600 series processor (formerly codenamed "Westmere-EP")?

Updated -

Issue

  • Which versions of Red Hat Enterprise Linux support the Intel® Xeon® 5600 series processor (formerly codenamed "Westmere-EP")?

Environment

  • Red Hat Enterprise Linux 4.8
  • Red Hat Enterprise Linux 5.3

Resolution

Red Hat has carefully reviewed OEM hardware availability, OEM launch plans, and the results of OEM and Red Hat testing to determine the earliest possible Red Hat Enterprise Linux release in which to support the Intel® Xeon® 5600-series processor (formerly codenamed "Westmere-EP"). Based on the results of extensive OEM and Red Hat testing, we have determined that processors from the Xeon® 5600 family will be supported in Red Hat Enterprise Linux 5.3 and Red Hat Enterprise Linux 4.8. These releases of Red Hat Enterprise Linux are the earliest that can be used for certification of Xeon® 5600-based systems through the Red Hat Hardware Certification program (http://hardware.redhat.com).

2 Comments

Are any patches or updates required for RHEL 4.8 to support Westmere-EP?

There aren't any patches required for 4.8 to support Westmere. It works with 4.8.