Why does Firefox complain that it can not find a compatible GRE between version 1.9b5 and 1.9b5?

Updated -

Release Found: Red Hat Enterprise Linux 5

Firefox may issue an error similar to the following:

Cannot find  a compatible GRE between version 1.9b5 and 1.9b5

This error can be resolved using steps provided below.

  1. Find your Gecko Runtime Environment (GRE) version number by running this command:

    ...

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In