Why is my Ansible Tower Erlang or Rabbitmq Package Using a Newer or Unsupported Version?

Solution Verified - Updated -

Issue

  • Erlang and/or rabbitmq-server is updated to an unsupported version after running yum update

Environment

Ansible Tower >= 3.3.0 <= 3.4.1

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In