RHEV Manager Web Admin portal as well as User Portal screens are blank.

Solution Verified - Updated -

Issue

  • Attempted to access https://domain.local/ovirt-engine/ in browser and it just loaded a blank page.
  • Getting 404 error while accessing Web Admin Portal.
  • Restarting ovirt-engine service resolved the issue.
  • This morning we have detected we couldn't access to the administration portal, it appears a 404 error. We have restart ovirt-engine service and it began to work again, but we'd like to investigate the reason in order to prevent future errors.
  • After some JAva updates, I am unable to access RHEVM page.
  • RHEVM was down with an alert message
  • We received an alert informing that RHEV Manager was not responding "Engine server is not responding". When trying to access the Web admin console later we noticed that it wasn't available and we restarted the service
  • RHEVM 3.3.3-0.52 Error: EJBComponentUnavailableException / ETL Sampling error
  • Blank page encountered when accessing RHEV-M portal
  • It's been the third time, since we installed it, that the admin/user portal, doesn't work at all, if users try to contact the user/portal, the page never appears, so we have to manually restart the service ovirt-engine, and then everything works right away.
  • We lost access to the rhevm GUI. We where able to get it back by restarting the ovirt-engine service. This is the second occurrence and we'd like to identify the root cause.

Environment

  • Red Hat Enterprise Virtualization Manager (RHEV-M) 3.2.
  • Red Hat Enterprise Virtualization Manager (RHEV-M) 3.3.
  • Red Hat Enterprise Virtualization Manager (RHEV-M) 3.4 and 3.4.1.

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In