Is Red Hat Ansible Tower/Red Hat Ansible Automation Platform affected by CVE-2021-32762(Redis Server Heap Overflow Vulnerability)?

Solution Verified - Updated -

Issue

  • Is Red Hat Ansible Tower/Red Hat Ansible Automation Platform affected by CVE-2021-32762(Redis Server Heap Overflow Vulnerability)?

Environment

  • Red Hat® Ansible Tower
  • Red Hat® Ansible Automation Platform 1.2 and 2.x
  • CVE-2021-32762

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In

New to Red Hat?

Learn more about Red Hat subscriptions

Using a Red Hat product through a public cloud?

How to access this content