Is Postgresql 9.x supported in Red Hat Enterprise Linux with High Availability?

Solution Verified - Updated -

Issue

  • We want to run Postgresql 9.2 as a service in a RHEL cluster. Is this supported?

Environment

  • Red Hat Enterprise Linux 6 w/ High Availability Add-on
  • Red Hat Enterprise Linux 7 w/ High Availability Add-on

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In