Does CVE-2011-3348 affect Apache httpd in Red Hat products?

Solution Unverified - Updated -

Issue

  • Does the vulnerability CVE-2011-3348 affect Apache httpd in Red Hat products?
  • If it's affected, is there any workaround?
  • Where can I find information of the security errata?

Environment

  • Red Hat Enterprise Linux (RHEL)
    • 4.x
    • 5.x
    • 6.x
  • Red Hat JBoss Enterprise Web Server (EWS)
    • 1.x
  • Apache httpd

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In