My EAP includes the incorrect mod_cluster version

Solution Verified - Updated -

Issue

  • It looks like my EAP includes the incorrect version of mod_cluster as mod_cluster/release.txt refers to version 1.0.0.GA and not the one that should be included with my EAP 5 version:
    2 - Once done go to ../build/unix edit package.list add something like:
    mod_cluster|1.0.0.GA|2.2.11|ssl:v:0.9.8k|zlib:v:1.2.3|jk:v:1.2.27|iconv:v:1.11|
    expat:v:1.95.8|cluster:t:mod_cluster/1.0.0.GA
    

Environment

  • JBoss Enterprise Application Platform 5
  • mod_cluster

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In