Unable to register a system to RHN with my email login but able to register it with my normal login or the reverse

Solution Verified - Updated -

Environment

  • Red Hat Customer Portal

Issue

  • Unable to register a system to RHN with my email login but able to register it with my normal login
  • Unable to register a system to RHN with my normal login but able to register it with my email login

Resolution

Your two logins are probably attached to different accounts, one of which may not have access to any subscription.

Log into the customer portal with each login and check that the account numbers are the same (click on the white arrow next to the login on the top right). Accounts with no subscriptions may not have an account number.

When using the password reset service, all accounts with the same email would receive the notification of the reset.

Root Cause

It is possible to create a login using an email address as a login or to login by using your email address if there is no login using the email address as a login, thus the easy confusion when using a login or an email address to log in.

This solution is part of Red Hat’s fast-track publication program, providing a huge library of solutions that Red Hat engineers have created while supporting our customers. To give you the knowledge you need the instant it becomes available, these articles may be presented in a raw and unedited form.

Close

Welcome! Check out the Getting Started with Red Hat page for quick tours and guides for common tasks.