Seeing error in EAP XP 2.0 under EAP 7.4.0.Beta

Solution Verified - Updated -

Issue

We are having problem testing our applications that uses Microprofile with EAP 7.4.0.Beta since the current EAP XP 2.0 does not install without errors on the Beta.

Caused by: org.jboss.modules.ModuleNotFoundException: org.wildfly.extension.microprofile.config-smallrye

Environment

  • Red Hat JBoss Enterprise Application Platform (EAP)
    • 7.4.0 Beta
  • JBoss Enterprise Application Platform expansion pack (EAP XP)
    • 2.0.0

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In