Error: 'fast-datapath-for-rhel-8-x86_64-rpms' does not match a valid repository ID

Solution In Progress - Updated -

Issue

When enabling the repositories for RHV-M 4.4, we get an error that one of the repositories does not match a valid repository ID.

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In

New to Red Hat?

Learn more about Red Hat subscriptions

Using a Red Hat product through a public cloud?

How to access this content