Is Red Hat Network Satellite 5.x installed on a Red Hat Enterprise Linux 4 ELS system a supported configuration?

Solution Verified - Updated -

Environment

  • Red Hat Enterprise Linux 3 ELS

  • Red Hat Enterprise Linux 4 ELS

  • Red Hat Network Satellite 5.x

Issue

  • Is Red Hat Network Satellite installed on a Red Hat Enterprise Linux Extended Lifecycle Support (ELS) system a supported configuration?

Resolution

  • In order for a Red Hat Network Satellite installation to remain in a supported configuration, the underlying operating system must also be supported.
  • For customers that required extended support beyond a normal product lifecycle, Red Hat has created an Extended Lifecycle Support (ELS) entitlement.  This entitlement extends support for a product beyond its normal End of Life for up to three additional years.
  • As such, if a Red Hat Network Satellite is currently supported, and the customer also has an ELS entitlement for the underlying operating system, then this would be a supported configuration.
  • Red Hat Enterprise Linux 4 ELS runs from February 29, 2012 through February 28, 2015.

  • Red Hat Network Satellite 5.x support runs from June 26, 2010 through June 26, 2013.

  • Red Hat Network Satellite 5.x installed on a Red Hat Enterprise Linux 4 system with an ELS entitlement would be supported for the period of February 29, 2012 through June 26, 2013.
General Information:
  • Red Hat Enterprise Linux lifecycle information is found here:https://access.redhat.com/support/policy/updates/errata/
  • Red Hat Network Satellite lifecycle information is found here:https://access.redhat.com/support/policy/updates/satellite/

Root Cause

Diagnostic Steps

This solution is part of Red Hat’s fast-track publication program, providing a huge library of solutions that Red Hat engineers have created while supporting our customers. To give you the knowledge you need the instant it becomes available, these articles may be presented in a raw and unedited form.

Comments