Are there patches available for EWS 2.0 to address PCI vulnerabilites

Solution Verified - Updated -

Issue

  • We have several PCI vulnerabilities logged after after a Qualsys scan of our EWS 2.0 hosts.
  • Are there individual patches for EWS 2.0 version of Apache 2.2.22 that will remediate these vulnerabilities?
    • CVE ID: CVE-2012-2687, CVE-2012-0883, CVE-2012-3499, CVE-2012-4558, CVE-2013-1896, CVE-2013-1862

Environment

  • Red Hat JBoss Web Server 2.0

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In