We would like to know about CVE-2013-4169

Solution Verified - Updated -

Issue

  • Will CVE-2013-4169 affect the system only by installing GDM package?

  • Will CVE-2013-4169 affect the system when user operates on CUI with runlevel3?

  • Will CVE-2013-4169 affect the system when user runs "startx" from CUI with runlevel3, and uses GUI?

  • Will CVE-2013-4169 affect the system by displaying the GUI console screen with runlevel5?

  • Are there some workaround of CVE-2013-4169 without updating GDM package?

Environment

  • Red Hat Enterprise Linux 5 Update 3
  • Kernel Version: kernel-2.6.18-128.el5
  • Package Version: gdm-2.16.0-46.el5

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In