Unable to upgrade to RHEL 8 with leapp and a proxy

Solution Verified - Updated -

Issue

Unable to upgrade to RHEL 8 with leapp and a proxy, it may give several kind of errors.

Cannot download Packages/p/perl-Time-HiRes-1.9758-1.el8.x86_64.rpm: All mirrors were tried
2020-01-05 10:24:17.891466 [ERROR] Actor: target_userspace_creator Message: Unable to install RHEL 8 userspace packages.
[MIRROR] perl-Time-HiRes-1.9758-1.el8.x86_64.rpm: Curl error (35): SSL connect error for https://cdn.redhat.com/content/dist/rhel8/8.1/x86_64/appstream/os/Packages/p/perl-Time-HiRes-1.9758-1.el8.x86_64.rpm [error:1408F10B:SSL routines:ssl3_get_record:wrong version number]

Environment

  • Red Hat Enterprise Linux 7
  • leapp

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In