Can I upgrade from RHEL 7.7 (or later) to 8 using leapp?

Solution Verified - Updated -

Issue

  • Leapp is only supported for RHEL 7.6 to 8.
  • Downgrading a system from 7.7 to 7.6 is not recommended or supported due to glibc, systemd, dbus, and other core packages which could create further issues by downgrading

Environment

  • Red Hat Enterprise Linux 7.7+
  • Leapp Upgrade

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In