CodeReady 2.0 Node 10 sample gives "Error: Cannot find module 'express'"

Solution In Progress - Updated -

Issue

Using CodeReady Workspaces 2.0, the Node 10 sample does not work out of the box. Trying to run the application results in "Error: Cannot find module 'express'".

Environment

CodeReady Workspaces 2.0, Node 10 example

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In