Why Am I Getting "ImportError: /usr/lib64/python2.7/site-packages/psycopg2/_psycopg.so: undefined symbol: PQconninfo" While Upgrading To Ansible Tower v3.6.0 ?

Solution Verified - Updated -

Issue

Receiving "ImportError: /usr/lib64/python2.7/site-packages/psycopg2/_psycopg.so: undefined symbol: PQconninfo" while upgrading to Ansible Tower v3.6.0

Environment

Ansible Tower v3.6.0

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In