Entitlements for OpenShift Enterprise are not visible using subscription-manager

Solution Verified - Updated -

Environment

Red Hat Enterprise Linux (RHEL) 6.4
OpenShift Enterprise (OSE) 1.2

Issue

When running subscription-manager list --available no subscriptions for OpenShift Enterprise 1.2 are available even though there are entitlements visible for OpenShift Enterprise 1.2 on the Red Hat Portal for the account.

Resolution

Contact the Red Hat Customer Service team at 1-888-REDHAT-1 or 1-919-754-3700. 1

Root Cause

The SKU for the OpenShift Enterprise 1.2 entitlement was not correctly mapped in the account for Red Hat Subscription Manager.

This solution is part of Red Hat’s fast-track publication program, providing a huge library of solutions that Red Hat engineers have created while supporting our customers. To give you the knowledge you need the instant it becomes available, these articles may be presented in a raw and unedited form.

Comments