Yum update on client registered with Red Hat Satellite 6 is failing with error "Error: Package: resource-agents-sap-hana-4.1.1-12.el7_6.13.x86_64 (rhel-sap-hana-for-rhel-7-server-rpms) Requires: resource-agents = 4.1.1-12.el7_6.13".

Solution Verified - Updated -

Issue

  • yum update on clients registered with Red Hat Satellite 6 is failing with dependency error ""Error: Package: resource-agents-sap-hana-4.1.1-12.el7_6.13.x86_64 (rhel-sap-hana-for-rhel-7-server-rpms) Requires: resource-agents = 4.1.1-12.el7_6.13"".

Environment

  • Red Hat Satellite 6.x
  • Red Hat Enterprise Linux 7.x

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In