RHV minor upgrade is failing with "eap7-jboss-server-migration-wildfly" dependencies error

Solution Verified - Updated -

Issue

The minor upgrade from RHV 4.2.7 to RHV 4.2.8 is failing with following message

u'eap7-jboss-server-migration-wildfly9.0-to-eap7.1-1.0.7-1.Final_redhat_00001.1.ep7.el7.noarch requires eap7-jboss-server-migration-wildfly9.0 = 1.0.7-1.Final_redhat_00001.1.ep7.el7', 
u'eap7-jboss-server-migration-wildfly10.1-to-eap7.1-1.0.7-1.Final_redhat_00001.1.ep7.el7.noarch requires eap7-jboss-server-migration-wildfly10.1 = 1.0.7-1.Final_redhat_00001.1.ep7.el7', 
u'eap7-jboss-server-migration-eap6.4-to-eap7.0-1.0.7-1.Final_redhat_00001.1.ep7.el7.noarch requires eap7-jboss-server-migration-eap6.4 = 1.0.7-1.Final_redhat_00001.1.ep7.el7', 
u'eap7-jboss-server-migration-eap7.0-to-eap7.1-1.0.7-1.Final_redhat_00001.1.ep7.el7.noarch requires eap7-jboss-server-migration-eap7.1 = 1.0.7-1.Final_redhat_00001.1.ep7.el7', 
u'eap7-jboss-server-migration-wildfly10.0-to-eap7.1-1.0.7-1.Final_redhat_00001.1.ep7.el7.noarch requires eap7-jboss-server-migration-eap7.1 = 1.0.7-1.Final_redhat_00001.1.ep7.el7', 
u'eap7-jboss-server-migration-wildfly8.2-to-eap7.1-1.0.7-1.Final_redhat_00001.1.ep7.el7.noarch requires eap7-jboss-server-migration-wildfly8.2 = 1.0.7-1.Final_redhat_00001.1.ep7.el7', 
u'eap7-jboss-server-migration-wildfly10.1-to-eap7.1-1.0.7-1.Final_redhat_00001.1.ep7.el7.noarch requires eap7-jboss-server-migration-eap7.1 = 1.0.7-1.Final_redhat_00001.1.ep7.el7', 
u'eap7-jboss-server-migration-eap7.0-to-eap7.1-1.0.7-1.Final_redhat_00001.1.ep7.el7.noarch requires eap7-jboss-server-migration-eap7.0 = 1.0.7-1.Final_redhat_00001.1.ep7.el7', 
u'eap7-jboss-server-migration-eap6.4-to-eap7.0-1.0.7-1.Final_redhat_00001.1.ep7.el7.noarch requires eap7-jboss-server-migration-eap7.0 = 1.0.7-1.Final_redhat_00001.1.ep7.el7', 
u'eap7-jboss-server-migration-wildfly10.0-to-eap7.1-1.0.7-1.Final_redhat_00001.1.ep7.el7.noarch requires eap7-jboss-server-migration-wildfly10.0 = 1.0.7-1.Final_redhat_00001.1.ep7.el7', 
u'eap7-jboss-server-migration-wildfly8.2-to-eap7.1-1.0.7-1.Final_redhat_00001.1.ep7.el7.noarch requires eap7-jboss-server-migration-eap7.1 = 1.0.7-1.Final_redhat_00001.1.ep7.el7', 
u'eap7-jboss-server-migration-wildfly9.0-to-eap7.0-1.0.7-1.Final_redhat_00001.1.ep7.el7.noarch requires eap7-jboss-server-migration-eap7.0 = 1.0.7-1.Final_redhat_00001.1.ep7.el7', 
u'eap7-jboss-server-migration-wildfly8.2-to-eap7.0-1.0.7-1.Final_redhat_00001.1.ep7.el7.noarch requires eap7-jboss-server-migration-wildfly8.2 = 1.0.7-1.Final_redhat_00001.1.ep7.el7', 
u'eap7-jboss-server-migration-wildfly9.0-to-eap7.0-1.0.7-1.Final_redhat_00001.1.ep7.el7.noarch requires eap7-jboss-server-migration-wildfly9.0 = 1.0.7-1.Final_redhat_00001.1.ep7.el7', 
u'eap7-jboss-server-migration-eap6.4-to-eap7.1-1.0.7-1.Final_redhat_00001.1.ep7.el7.noarch requires eap7-jboss-server-migration-eap7.1 = 1.0.7-1.Final_redhat_00001.1.ep7.el7', 
u'eap7-jboss-server-migration-wildfly8.2-to-eap7.0-1.0.7-1.Final_redhat_00001.1.ep7.el7.noarch requires eap7-jboss-server-migration-eap7.0 = 1.0.7-1.Final_redhat_00001.1.ep7.el7', 
u'eap7-jboss-server-migration-wildfly9.0-to-eap7.1-1.0.7-1.Final_redhat_00001.1.ep7.el7.noarch requires eap7-jboss-server-migration-eap7.1 = 1.0.7-1.Final_redhat_00001.1.ep7.el7'

All channels are correctly enabled.

Environment

  • Red Hat Virtualization 4.x

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In