VMWare player causes a kernel panic in 2.6.32-279.11 and later

Solution Verified - Updated -

Issue

  • After installing the new kernel 2.6.32-279.11 and subsequently 2.6.32-279.14, starting VMWare-player in my host Red Hat Enterprise Linux 6 system causes a kernel panic. If I boot from 2.6.32-270.9, it works fine.

Environment

  • Red Hat Enterprise Linux 6.4
    • kernel-2.6.32-279.11.el6 and newer
    • kernel-2.6.32-358.0.1.el6 or older

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In