runC CVE-2019-5736 and OpenShift Container Platform 3.4 3.5 3.6 3.7

Solution Verified - Updated -

Issue

  • OpenShift Container Platform versions 3.4 through 3.7 use docker 1.12. Will there be an updated docker 1.12 package that resolves CVE-2019-5736?
  • Where can I find docker-1.12.6-79.git5680db5.el7 that fixes CVE-2019-5736?

Environment

  • OpenShift Container Platform 3.4
  • OpenShift Container Platform 3.5
  • OpenShift Container Platform 3.6
  • OpenShift Container Platform 3.7

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In