When Executing a Playbook Why Am I Receiving 'Unsupported parameters for (module_name) module:' Error?

Solution Verified - Updated -

Issue

Receiving 'Unsupported parameters for (module_name) module:' when executing a Ansible playbook.

Environment

Ansible Engine

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In