Error running openshift_certificate_expiry playbook "The conditional check 'not openshift_is_atomic | bool' "

Solution Verified - Updated -

Issue

  • After upgrading to 3.11.43, we are getting the following error when running the certificate expiry playbook:
fatal: FAILED! => {"msg": "The conditional check 'not openshift_is_atomic | bool' failed. The error was: error while evaluating conditional (not openshift_is_atomic | bool): 'openshift_is_atomic' is undefined

Environment

  • OpenShift Container Platform
    • 3.11.43
    • 3.10

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In