Does CVE-2010-2227: Apache Tomcat Remote Denial Of Service and Information Disclosure Vulnerability affect JBoss?

Solution Verified - Updated -

Issue

Environment

  • Red Hat JBoss Enterprise Application Platform (EAP)
    • 5.0.1 or before
    • 4.3 CP08 or before
    • 4.2 CP09 or before
  • Red Hat JBoss Enterprise Web Platform (EWP)
    • 5.0.1 or before
  • Red Hat JBoss Application Server (AS)
    • 4.0.x
  • Red Hat JBoss Enterprise Web Server (EWS)
    • 1.0.1 or before

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In