Why am I Getting 'Transaction check error:' while Upgrading from Ansible Tower Bundle Version 3.2.1 to 3.2.5?

Solution Verified - Updated -

Issue

While running the bundled installer for any version later than 3.2.1, you will receive a transaction check error upon trying to update Ansible Engine dependencies before executing the Ansible Tower installer.

Environment

  • Ansible Tower bundle version >= 3.2.1

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In