Is "unsafe signal handler vulnerability" of OpenSSH fixed in RHEL 4 and RHEL 5?

Solution Verified - Updated -

Issue

  • OpenSSH 4.4 has "unsafe signal handler vulnerability" fix. The latest package in Red Hat Enterprise Linux 4 is OpenSSH 3.9pl_11.el4_7 and that of Red Hat Enterprise Linux 5 is openssh-4.3p2-41.el5. Is "unsafe signal handler vulnerability" of OpenSSH fixed in RHEL 4 and RHEL 5?

Environment

  • Red Hat Enterprise Linux 4
  • Red Hat Enterprise Linux 5

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In