When accessing the RHV-M receiving a 404 - Not Found Error

Solution Verified - Updated -

Environment

RHV 4.x

Issue

When trying to Access the RHV-M WebUI we get a 404 error in any browser.

Resolution

Verify the following items:

  • ovirt-engine service is enabled/started

If the above is true verify that you have plenty of space available on the RHV-M system especially in (but not limited to) the /root/ and /var/ directories.

Root Cause

As the RHV-M starts/runs it requires space to write to logs and other directories. When these directories fill up the RHV-M may like any other computer system become unstable and respond erratically not limited to even crashing.

This solution is part of Red Hat’s fast-track publication program, providing a huge library of solutions that Red Hat engineers have created while supporting our customers. To give you the knowledge you need the instant it becomes available, these articles may be presented in a raw and unedited form.

Close

Welcome! Check out the Getting Started with Red Hat page for quick tours and guides for common tasks.